<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<!--[if lt IE 7]>      <html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"> <![endif]-->
<!--[if IE 7]>         <html class="lt-ie9 lt-ie8" lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"> <![endif]-->
<!--[if IE 8]>         <html class="lt-ie9" lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="" lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"> <!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width">
  <link href='//fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700,600,400|Open+Sans+Condensed:700' rel='stylesheet' type='text/css'>
  <link rel="alternate" type="application/rss+xml" title="Out &amp; About Nashville" href="//www.outandaboutnashville.com/feed/all/rss.xml" />
  <link rel="alternate" type="application/rss+xml" title="Out &amp; About Nashville: News" href="//www.outandaboutnashville.com/feed/1/rss.xml" />
  <link rel="alternate" type="application/rss+xml" title="Out &amp; About Nashville: Community" href="//www.outandaboutnashville.com/feed/4/rss.xml" />
  <link rel="alternate" type="application/rss+xml" title="Out &amp; About Nashville: Arts &amp; Entertainment" href="//www.outandaboutnashville.com/feed/8/rss.xml" />
  <link rel="alternate" type="application/rss+xml" title="Out &amp; About Nashville: Lifestyle" href="//www.outandaboutnashville.com/feed/15/rss.xml" />

  <!--[if lt IE 8]>
  <link rel="stylesheet" href="/sites/all/themes/oa2013/fonts/fontawesome/css/font-awesome-ie7.min.css" />
  <![endif]-->

  <meta charset="utf-8" />
<meta name="description" content="Wide variety of musicians offer something for everyone" />
<meta name="abstract" content="Nashville Pride’s two-day 2017 lineup includes music from every genre, from country to hip-hop, and features both established artists like Ty Herndon and CeCe Peniston and emerging talents like Ezra Furman and Julien Baker. Here’s a quick look at many of the artists performing on the main stage Saturday!  (See also: Sunday!)    " />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.outandaboutnashville.com/sites/default/files/featured_image/IMG_6849.JPG" />
<meta name="rights" content="Out &amp; About Nashville, Inc." />
<link rel="canonical" href="https://www.outandaboutnashville.com/story/nashville-pride-2017-entertainment-preview" />
<link rel="shortlink" href="https://www.outandaboutnashville.com/node/51742" />
<meta property="fb:app_id" content="234477906624970" />
<meta property="og:site_name" content="Out &amp; About Nashville" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.outandaboutnashville.com/story/nashville-pride-2017-entertainment-preview" />
<meta property="og:title" content="Nashville Pride 2017 Entertainment Preview: SATURDAY" />
<meta property="og:description" content="Wide variety of musicians offer something for everyone" />
<meta property="og:updated_time" content="2017-06-02T18:20:09-05:00" />
<meta property="og:image" content="https://www.outandaboutnashville.com/sites/default/files/featured_image/IMG_6849.JPG" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@outandaboutnash" />
<meta name="twitter:creator:id" content="19161272" />
<meta name="twitter:url" content="https://www.outandaboutnashville.com/story/nashville-pride-2017-entertainment-preview" />
<meta name="twitter:title" content="Nashville Pride 2017 Entertainment Preview: SATURDAY" />
<meta name="twitter:description" content="Nashville Pride’s two-day 2017 lineup includes music from every genre, from country to hip-hop, and features both established artists like Ty Herndon and CeCe Peniston and emerging talents like Ezra Furman and Julien Baker. Here’s a quick look at many of the artists performing on the main stage Saturday!  (See also: Sunday!)    " />
<meta name="twitter:image" content="https://www.outandaboutnashville.com/sites/default/files/featured_image/IMG_6849.JPG" />
<meta property="article:published_time" content="2017-06-02T18:05:02-05:00" />
<meta property="article:modified_time" content="2017-06-02T18:20:09-05:00" />


  <title>Nashville Pride 2017 Entertainment Preview: SATURDAY | Out & About Nashville</title>
  <link type="text/css" rel="stylesheet" href="https://www.outandaboutnashville.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.outandaboutnashville.com/sites/default/files/css/css_WWDAmL3hWljO4meNR654WLGT242LzYlmwAA_WbJXHg8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.outandaboutnashville.com/sites/default/files/css/css_WGVpoJlSfiJ16ciSiQmEMx-JABgHXXGKe3muc9JI73w.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.outandaboutnashville.com/sites/default/files/css/css_qtYR7otZVUusnSiMOOgF6HSqgRNWziG4KJ3suwHWTgw.css" media="screen" />
  <!--[if lt IE 9]>
    <script src="/sites/all/themes/oa2013/js/vendor/respond.min.js"></script>
  <![endif]-->
  <script type="text/javascript" src="https://www.outandaboutnashville.com/sites/default/files/js/js_LcFRnnSHVah-Aw_WQ8aVLXhp3HPJvrOe4h6YEXA5BT8.js"></script>
<script type="text/javascript" src="https://www.outandaboutnashville.com/sites/default/files/js/js_Nqh6SD_yvooWcpNOAzrhqnkqLpBoojNNgYoZTJQcH9k.js"></script>
<script type="text/javascript" src="https://www.outandaboutnashville.com/sites/default/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-2624031-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.outandaboutnashville.com/sites/default/files/js/js_FDyGajZMyh4_YvOH0RF036CuZBTbmI0fEoFY4KATwm4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--


var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
  var gads = document.createElement("script");
  gads.async = true;
  gads.type = "text/javascript";
  var useSSL = "https:" == document.location.protocol;
  gads.src = (useSSL ? "https:" : "http:") + 
  "//www.googletagservices.com/tag/js/gpt.js";
  var node = document.getElementsByTagName("script")[0];
  node.parentNode.insertBefore(gads, node);
})();


var width;
var headeradshown = false;

var sidebarTopSlot;
var sidebarBottomSlot;
var leaderboardSlot;
var footerSlot;

function loadAds(){
  googletag.cmd.push(function() {
    sidebarBottomSlot= googletag.defineSlot("/18834008/Sidebar-Lower", [[300, 250], [300, 600], [336, 280]], "div-gpt-ad-1405882526395-1").addService(googletag.pubads()).setCollapseEmptyDiv(true);
    sidebarTopSlot = googletag.defineSlot("/18834008/Sidebar-Upper", [[300, 250], [300, 600], [336, 280]], "div-gpt-ad-1405882526395-2").addService(googletag.pubads()).setCollapseEmptyDiv(true);;

    width = window.innerWidth;
    if(width>800){
      leaderboardSlot = googletag.defineSlot("/18834008/Leaderboard", [728, 90], "div-gpt-ad-1405882526395-0").addService(googletag.pubads()).setCollapseEmptyDiv(true);;
      footerSlot = googletag.defineSlot("/18834008/banner-in-footer", [[468, 60], [650, 85], [728, 90]], "div-gpt-ad-1428357727411-0").addService(googletag.pubads()).setCollapseEmptyDiv(true);;
      headeradshown = true;
    }
    if(width>1080){
      bannerAboveContentSlot = googletag.defineSlot("/18834008/banner-above-content", [[468, 60], [650, 85]], "div-gpt-ad-1425673138309-0").addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
      bannerInTableOfContentsSlot = googletag.defineSlot("/18834008/banner-in-featured-section", [[468, 60], [650, 85]], "div-gpt-ad-1425673096424-0").addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
      contentbanneradshown = true;
    }

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

  });
};

function refreshAds(){
  googletag.cmd.push(function() {
    googletag.pubads().refresh([sidebarTopSlot]);
    googletag.pubads().refresh([sidebarBottomSlot]);
    if(headeradshown){
      googletag.pubads().refresh([leaderboardSlot]);
      googletag.pubads().refresh([footerSlot]);
    }
    if(contentbanneradshown){
      googletag.pubads().refresh([bannerAboveContentSlot]);
      googletag.pubads().refresh([bannerInTableOfContentsSlot]);
    }
  });
};


loadAds();



//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"oa2013","theme_token":"OUpDvJif1AeAk7hZKTU9IcalhDFbZxOtA2sS-1yfcoQ","js":{"sites\/all\/themes\/oa2013\/js\/plugins.js":1,"sites\/all\/themes\/oa2013\/js\/main.js":1,"sites\/all\/themes\/oa2013\/js\/vendor\/flexslider\/jquery.flexslider-min.js":1,"sites\/all\/themes\/oa2013\/js\/vendor\/fitvids\/jquery.fitvids.min.js":1,"sites\/all\/themes\/oa2013\/js\/vendor\/jquery.sticky-kit.min.js":1,"sites\/all\/themes\/oa2013\/js\/vendor\/jquery.animatecss.js":1,"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/modules\/outandabout\/comments_oanda\/comments.js":1,"sites\/all\/modules\/extlink\/extlink.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"1":1,"sites\/all\/modules\/pullquote\/pullquote.js":1,"2":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/reviews\/css\/reviews.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/extlink\/extlink.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/oa2013\/css\/pullquotes.css":1,"sites\/all\/themes\/oa2013\/css\/normalize.css":1,"sites\/all\/themes\/oa2013\/fonts\/fontawesome\/css\/font-awesome.min.css":1,"sites\/all\/themes\/oa2013\/js\/vendor\/flexslider\/flexslider.css":1,"sites\/all\/themes\/oa2013\/css\/animate.css":1,"sites\/all\/themes\/oa2013\/css\/main.css":1}},"extlink":{"extTarget":"_blank","extClass":"ext","extLabel":"(link is external)","extImgClass":0,"extSubdomains":1,"extExclude":"","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":"mailto","mailtoLabel":"(link sends e-mail)"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"}});
//--><!]]>
</script>
  
<!--[if lt IE 9]>
<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-51742 node-type-article one-sidebar sidebar-first" >

    
<div class="header">
    <div class="container">
        <!--[if lt IE 9]>
        <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please consider <a href="http://browsehappy.com/">upgrading your browser</a> for a faster, more secure, and more functional browsing experience.</p>
        <![endif]-->
        <div class="mobile-header">
            <a href="/" title="Home" rel="home" class="logo-mobile"><img src="/sites/all/themes/oa2013/img/logo.png" alt="Out and About Nashville" /></a>
            <div class="mobile-menu-button closed"><a href="#"><i class="icon-reorder"></i><div class="close">x</div></a></div>
        </div>
        <div class="mobile-menu">
            <nav class="nav-primary-mobile"><ul class="menu"><li class="first collapsed"><a href="/news" title="News">News</a></li>
<li class="collapsed"><a href="/community" title="Community">Community</a></li>
<li class="collapsed"><a href="/entertainment" title="Arts &amp; Entertainment">Arts &amp; Entertainment</a></li>
<li class="last collapsed"><a href="/lifestyle" title="Lifestyle">Lifestyle</a></li>
<li class="first leaf nonnews"><a href="/archives">Print Issues</a></li>
<li class="leaf nonnews"><a href="/today">O&amp;A Today</a></li>
<li class="leaf nonnews"><a href="/guide" title="">Gay Guide</a></li>
<li class="last leaf nonnews"><a href="/newswire">Newswire</a></li>
</ul></nav>
        </div>
        <div class="header-container">
            <header class="wrapper clearfix">
    <div class="search-form-container">
        <form action="https://www.google.com" id="cse-search-box">
            <div>
                <input type="hidden" name="cx" value="partner-pub-5536123647035781:6214961170" />
                <input type="hidden" name="ie" value="UTF-8" />
                <input type="text" placeholder="Search O&amp;AN" id="input-search" name="q" size="40" />
                <input type="submit" id="submit-search" name="sa" value="GO" />
            </div>
        </form>
    </div>
    <nav class="nav-about-menu"><ul class="menu"><li class="first leaf"><a href="/about">About O&amp;AN</a></li>
<li class="leaf"><a href="/advertise">Advertise with Us</a></li>
<li class="last leaf"><a href="/join-our-team">Join Our Team</a></li>
</ul></nav>
    <div class="logo-and-ad clearfix">
        <div class="ad-top">
            <!-- Leaderboard -->
            <div id='div-gpt-ad-1405882526395-0' style='width:728px; height:90px;'>
                <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1405882526395-0'); });
                </script>
            </div>
        </div>
        <a href="/" title="Home" rel="home" class="logo-full"><img src="/sites/all/themes/oa2013/img/logo.png" alt="Out and About Newspaper" /></a>
    </div>
    <nav class="nav-primary"><ul class="menu"><li class="first collapsed"><a href="/news" title="News">News</a></li>
<li class="collapsed"><a href="/community" title="Community">Community</a></li>
<li class="collapsed"><a href="/entertainment" title="Arts &amp; Entertainment">Arts &amp; Entertainment</a></li>
<li class="last collapsed"><a href="/lifestyle" title="Lifestyle">Lifestyle</a></li>
<li class="first leaf nonnews"><a href="/archives">Print Issues</a></li>
<li class="leaf nonnews"><a href="/today">O&amp;A Today</a></li>
<li class="leaf nonnews"><a href="/guide" title="">Gay Guide</a></li>
<li class="last leaf nonnews"><a href="/newswire">Newswire</a></li>
</ul></nav>
</header>        </div>
    </div>
</div>
<div class="container bodywrap">
    <div class="column-large">
        <div class="column-inner">

                                        <div class="tabs"></div>
                                                  <div class="region region-content"><div class="region-inner">
      <div class="region region-content"><div class="region-inner">
    
<section id="block-ads-oanda-ad-banner-above-content" class="block block-ads-oanda odd">
	<div class="block-inner">
      
  <div class="content">
    
    <!-- Banner above Content -->
    <div id='div-gpt-ad-1425673138309-0' class='ad-content'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425673138309-0'); });
    </script>
    </div>
      </div> <!-- /.content -->
	</div>
</section> <!-- /.block -->
<section id="block-system-main" class="block block-system even">
	<div class="block-inner">
      
  <div class="content">
    <article id="node-51742" class="node node-article clearfix" about="/story/nashville-pride-2017-entertainment-preview" typeof="sioc:Item foaf:Document">

  <header>
        <h1 id="page-title">Nashville Pride 2017 Entertainment Preview: SATURDAY</h2>
    <span property="dc:title" content="Nashville Pride 2017 Entertainment Preview: SATURDAY" class="rdf-meta element-hidden"></span>         <h2 class="subheadline">Wide variety of musicians offer something for everyone</h2>
    
    <div class="article-data">
    <span><i class="icon-calendar"></i> June 2, 2017</span>        <span><i class="icon-comment"></i>&nbsp;<a href="/story/nashville-pride-2017-entertainment-preview#comments" data-comment-url="https://www.outandaboutnashville.com/node/51742" class="active"><fb:comments-count href="https://www.outandaboutnashville.com/node/51742"></fb:comments-count>&nbsp;Comments</a></span>    </div>

            <div class="field field-name-field-featured-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://www.outandaboutnashville.com/sites/default/files/styles/header_image/public/featured_image/IMG_6849.JPG?itok=9eNPaSGN" width="672" height="363" alt="" /></div></div></div>      </header>
  <!--
  <div class="meta"><div class="meta-inner">
    <div class="sidebar-addthis addthis_toolbox addthis_counter_style" style="">
    <a class="addthis_button_facebook_like" fb:like:layout="box_count"></a>
    <a class="addthis_button_tweet" tw:count="vertical"></a>
    <a class="addthis_button_google_plusone" g:plusone:size="tall"></a>
    <a class="addthis_counter"></a>
    </div>
    </div>
  </div>
  -->

  <div class="in-article-sidebar-parent">
  <section class="full-article-sharelinks in-article-sidebar">
    <header class="withbar"><h1>Share</h1></header>
    <!-- AddThis Button BEGIN -->
    <div class="sidebar-addthis addthis_toolbox addthis_counter_style" style="">
    <a class="addthis_button_facebook_like" fb:like:layout="box_count"></a>
    <a class="addthis_button_tweet" tw:count="vertical"></a>
    <a class="addthis_button_google_plusone" g:plusone:size="tall"></a>
    <a class="addthis_counter"></a>
    </div>
    <!-- AddThis Button END -->
  </section>

  <span class="in-article-sidebar spacer"></span>

  
    
      </div>

  <div class="content full-article-content">
    <div class="content-inner">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Nashville Pride’s two-day 2017 lineup includes music from every genre, from country to hip-hop, and features both established artists like Ty Herndon and CeCe Peniston and emerging talents like Ezra Furman and Julien Baker. Here’s a quick look at many of the artists performing on the main stage Saturday!  (See also: <a href="https://www.outandaboutnashville.com/story/nashville-pride-2017-entertainment-preview-0#.WTHyjesrLIU">Sunday!</a>)</p>

<p> </p>

<p> </p>

<h1><a href="http://trevorjamestillery.com/"><strong>Trevor James Tillery</strong></a></h1>

<p>Trevor James Tillery’s “esoteric, ghost-pop music” blends organic and electronic instrumentation that is “at once stripped down and lavishly embellished, showcasing timeless craftsmanship dressed with shimmering pop sensibility.” Currently working in Nashville, Tillery has lived all over the country, from early years in Indiana to teens and early twenties in Phoenix, Seattle, and Los Angeles.</p>

<p>His currently unfolding project, <em>Together.Alone</em>, following up 2016’s <em>In Moonlight</em>, is an album being released single by single online. Tillery’s work has drawn critical praise in the media, with <em>The Advocate</em> writing, “Trevor James Tillery delivers a delicious dream-pop delicacy with his latest music video, ‘Sleeptalking.’”</p>

<p><a href="https://www.facebook.com/TrevorJamesTillery">Facebook </a></p>

<p><a href="https://play.spotify.com/artist/0WmfhUEkQynw1spi06MaW1">Spotify</a></p>

<p><a href="https://www.instagram.com/TrevorJamesTillery/">Instagram</a></p>

<p> </p>

<p> </p>

<h1><strong>Vyrgo</strong></h1>

<p>A native of Barbados, Vyrgo’s music falls into a genre all its own. She's been singing and performing since the age of 14, and an amazing presence on stage that cannot be matched! As a singer-songwriter, actress, and all-around entertainer, Vyrgo has worked extremely hard “to build a phenomenal brand and stay in [her] own lane!”</p>

<p>She has opened multiple awards shows and major events such as the Atlanta Hip Hop Awards, the Nashville Soundtrack Beat Battle, and the 2016 Southern Entertainment Awards, where she won the Performance of the Year Award!</p>

<p>Vyrgo has also starred as Effie White in the Broadway musical <em>Dreamgirls</em>, and will be featured in the new film, <em>A Mother's Love</em>, starring Marc Jeffries. It's safe to say that there is much more to come from Vyrgo, and trust she won't stop until she reaches the stars.</p>

<p><a href="https://www.facebook.com/Vyrgo-108642365927809/">Facebook</a></p>

<p><a href="https://www.reverbnation.com/vyrgo">ReverbNation</a></p>

<p><a href="https://www.instagram.com/vyrgos_world/">Instagram</a></p>

<p> </p>

<p> </p>

<h1><a href="http://www.brightlightx2.com/"><strong>Bright Light Bright Light</strong></a></h1>

<p>Rod Thomas, born in Wales and based in both London and New York, formed Bright Light Bright Light in 2010 and has since released LPs, 2012’s <em>Make Me Believe In Hope</em> and 2014’s <em>Life is Easy</em>, followed most recently by <em>Choreography</em>, which debuted at #39 on the Billboard Heatseekers chart and continues to garner critical acclaim. <em>Rolling Stone</em> praises its “throwback electro-pop style” while <em>The Huffington Post</em> declares it’s “Just the thing to get you moving.”</p>

<p><a href="https://www.facebook.com/brightlightx2/">Facebook</a></p>

<p><a href="https://soundcloud.com/brightlightx2">Soundcloud</a></p>

<p><a href="https://www.instagram.com/brightlightx2/">​Instagram</a></p>

<p> </p>

<p> </p>

<h1><a href="http://www.alannaroyale.com/"><strong>Alanna Royale</strong></a></h1>

<p>Alanna Royale, a six-piece powerhouse soul and R&amp;B band with a larger than life presence, is a can't miss spectacle. “Lead by vocalist Alanna Quinn‐Broadus, the neo‐soul group reignites the fire under the ass of soul that once burned bright with stars like Etta James, Isaac Hayes, and Bobby Womack” (Pancakes and Whiskey). About the name, the lead says, “I love the name Alanna Royale because it sounds cheap and luxurious all at once. It conjures up images of a classic car or a Tarantino reference. It doesn’t sound like just one thing.” That perfectly describes a band dabbling in various sounds to create something unique, stretching the limitations of Nashville.</p>

<p><a href="https://www.facebook.com/AlannaRoyale/">Facebook</a></p>

<p><a href="https://soundcloud.com/alannaroyale">Soundcloud</a></p>

<p><a href="https://www.instagram.com/alannaroyale/?hl=en">Instagram</a></p>

<p> </p>

<p> </p>

<h1><a href="http://officiallabouche.com/index.html"><strong>La Bouche</strong></a></h1>

<p>Lane McCray burst onto the international music scene in the mid and late 1990s with the late diva Melanie Thornton. Having met in Frankfurt, Germany by a chance encounter, this powerhouse duo became known as La Bouche (French for “the mouth”) and conquered the dance music scene with landmark success, producing chart toping singles, peaking at number one in seven countries. In 2001, Melanie Thornton passed in plane crash while promoting her solo career, but McCray continues to perform as La Bouche along with Zsofia Farkas.</p>

<p><a href="https://www.facebook.com/sirlanemccray">Facebook</a></p>

<p> </p>

<p> </p>

<h1><a href="http://www.bigfreedia.com/"><strong>Big Freedia</strong></a></h1>

<p>Big Freedia, known as the Queen of Bounce, is a New Orleans-based rapper and ambassador of Bounce music. A vibrant twist on hip-hop, Bounce is characterized by call-and-response lyrics over rapid-fire beats and accelerated booty-shaking. Big Freedia’s debut LP, <em>Just Be Free</em> was named one of the ‘best electronic releases of 2014’ by <em>Rolling Stone</em>. Big Freedia’s second full-length album will be released in 2017.</p>

<p>After running the New Orleans club scene for over two decades, Big Freedia is now bringing the Bounce movement world-wide with her hit reality show, <em>Big Freedia: Queen of Bounce</em> on FuseTV. Currently in filming its sixth season, the weekly docuseries remains the highest rated original series on the network. More, the show was honored with a GLAAD Media Award in 2013 and was nominated for the award in 2014.</p>

<p><a href="https://www.facebook.com/bigfreedia/">Facebook</a></p>

<p><a href="https://soundcloud.com/bigfreedia">Soundcloud</a></p>

<p><a href="https://www.instagram.com/bigfreedia/">Instagram</a></p>

<p> </p>

<p> </p>

<p> </p>

<p> </p>
</div></div></div>
  <div id="outbrain"><!--<h2>You Might Also Be Interested In</h2>-->
  <div data-src="https://www.outandaboutnashville.com/story/nashville-pride-2017-entertainment-preview" class="OUTBRAIN" ></div>
  <script type="text/javascript"></script>
  </div>


  <div id="comments"><h2>Comments</h2>

  <div class="meta-footer"><div class="meta-inner">
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style ">
    <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
    <a class="addthis_button_tweet"></a>
    <a class="addthis_counter addthis_pill_style"></a>
    </div>
  </div>

  <div class="fb-comments" data-href="https://www.outandaboutnashville.com/node/51742" data-num-posts="20"></div></div>
     
    </div>
  </div> <!-- /.content -->


      
  
      <footer>
                </footer>
  
</article> <!-- /.node -->
  </div> <!-- /.content -->
	</div>
</section> <!-- /.block -->  </div></div>
  </div></div>

            <!-- Grey box -->
                            <div class="section-group">  <div class="region region-table-of-contents"><div class="region-inner">
    
<div id="block-ads-oanda-ad-banner-in-table-of-contents" class="block block-ads-oanda odd">
	<div class="block-inner">
      
  <div class="content">
    
    <!-- Banner in Table of Contents -->
    <div id='div-gpt-ad-1425673096424-0' class='ad-content'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425673096424-0'); });
    </script>
    </div>
      </div> <!-- /.content -->
	</div>
</div> <!-- /.block -->  </div></div>
</div>
            
        </div>
    </div>

            <div class="column-small"><div class="column-inner">  <div class="region region-sidebar"><div class="region-inner">
    
<section id="block-blocks-oanda-connect" class="block block-blocks-oanda odd">
	<div class="block-inner">
      
  <div class="content">
    
  <div id="connect-block">
  <div class="connect-tabs">
  <a href="#connect-mail" class="active first"><i class="icon-envelope-alt"></i></a>
  <a href="#connect-facebook"><i class="icon-facebook"></i></a>
  <a href="#connect-twitter" class="last"><i class="icon-twitter"></i></a>
  </div>
  <div class="connect-body">
  <div class="connect-body-inner">

  <div id="connect-mail">
  <p>Breaking news delivered directly to your&nbsp;inbox.</p>
  <a href="https://app.e2ma.net/app2/audience/signup/1826481/1719723/">Sign up here!</a>
  <!--<form target="_new" method="post" action="https://app.e2ma.net/app2/audience/signup/1730835/1719723/?v=a"><i class="icon-envelope"></i> <input type="text" name="email" id="id_email" class="connect-mail-text" placeholder="E-mail address" /><input type="submit" value="Subscribe" class="email-submit" /><input type="hidden" name="group_811435" value="811435" id="id_group_811435"></form>-->
  </div>

  <div id="connect-facebook">
  <p>Connect with like-minded readers.</p>
  <div class="facebook-page-like-button-wrapper">
  <div class="fb-like" data-href="https://www.facebook.com/OutandAboutNashville" data-send="false" data-width="320" data-show-faces="true" data-font="trebuchet ms"></div>
  </div>
  </div>

  <div id="connect-twitter">
  <p>Be the first to know.</p>
  <div class="twitter-follow-button-wrapper">
  <a href="https://twitter.com/outandaboutnash" class="twitter-follow-button" data-show-screen-name="false" data-show-count="true" data-size="large">Follow @outandaboutnash</a>
  </div>
  </div>

  </div>
  </div>


  </div>

    </div> <!-- /.content -->
	</div>
</section> <!-- /.block -->
<section id="block-ads-oanda-ad-large-rectangle" class="block block-ads-oanda even">
	<div class="block-inner">
      
  <div class="content">
    
    <!-- Sidebar - Upper Slot -->
    <div id='div-gpt-ad-1405882526395-2' class='ad-content'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1405882526395-2'); });
    </script>
    </div>  </div> <!-- /.content -->
	</div>
</section> <!-- /.block -->
<section id="block-blocks-oanda-photo-galleries" class="block block-blocks-oanda odd">
	<div class="block-inner">
        <header class="withbar"><h1>Seen Out & About</h1></header>
    
  <div class="content">
    <div class="gallery-group"><article class="odd"><figure><a href="/gallery/nashville-grizzlies-win-franklin-cup" class="figcaption-link"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://www.outandaboutnashville.com/sites/default/files/styles/gallery_list_thumbnail/public/galleries/IMG_4789.JPG?itok=PRKSKJ4q" width="172" height="129" alt="" /></div></div></div></a><a href="/gallery/nashville-grizzlies-win-franklin-cup" class="figcaption-link"><figcaption><div>Nashville Grizzlies win Franklin Cup in Philadelphia</div></figcaption></a></figure></article><article class="even"><figure><a href="/gallery/grizzlies-bachelor-auction-draws-0" class="figcaption-link"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://www.outandaboutnashville.com/sites/default/files/styles/gallery_list_thumbnail/public/galleries/GrizPhotoBooth009.jpg?itok=QvvZ9DrW" width="172" height="129" alt="" /></div></div></div></a><a href="/gallery/grizzlies-bachelor-auction-draws-0" class="figcaption-link"><figcaption><div>Grizzlies bachelor auction draws impressive bids</div></figcaption></a></figure></article><article class="odd"><figure><a href="/gallery/michelle-visage-hosts-play-nashville/51707" class="figcaption-link"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://www.outandaboutnashville.com/sites/default/files/styles/gallery_list_thumbnail/public/galleries/IMG_0663.JPG?itok=3xo9UhbC" width="172" height="129" alt="" /></div></div></div></a><a href="/gallery/michelle-visage-hosts-play-nashville/51707" class="figcaption-link"><figcaption><div>Michelle Visage hosts at Play Nashville</div></figcaption></a></figure></article><article class="even"><figure><a href="/gallery/nashville-s-conductors-raise-money" class="figcaption-link"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://www.outandaboutnashville.com/sites/default/files/styles/gallery_list_thumbnail/public/galleries/TEC_8238.jpg?itok=Q4QmPwAN" width="172" height="129" alt="" /></div></div></div></a><a href="/gallery/nashville-s-conductors-raise-money" class="figcaption-link"><figcaption><div>Nashville’s Conductors raise money, awareness</div></figcaption></a></figure></article><div class="more-link"><a href="/photos">More &gt;</a></div></div>  </div> <!-- /.content -->
	</div>
</section> <!-- /.block -->
<section id="block-ads-oanda-ad-large-rectangle-2" class="block block-ads-oanda even">
	<div class="block-inner">
      
  <div class="content">
    
    <!-- Sidebar - Lower Slot -->
    <div id='div-gpt-ad-1405882526395-1' class='ad-content'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1405882526395-1'); });
    </script>
    </div>
      </div> <!-- /.content -->
	</div>
</section> <!-- /.block -->
<section id="block-block-1" class="block block-block odd">
	<div class="block-inner">
        <header class="withbar"><h1>Newswire</h1></header>
    
  <div class="content">
    <!-- PR Newswire Widget Code Starts Here -->

<div id="w4803_widget"></div>
<script language="JavaScript" src="//tools.prnewswire.com/en-us/live/4803/widget.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><!-- PR Newswire Widget Code Ends Here -->  </div> <!-- /.content -->
	</div>
</section> <!-- /.block -->  </div></div>
</div></div>
    
    <div class="bottom-search search-form-container">

        <form action="https://www.google.com" id="cse-search-box">
          <div>
            <input type="hidden" name="cx" value="partner-pub-5536123647035781:6214961170" />
            <input type="hidden" name="ie" value="UTF-8" />
            <input type="text" placeholder="Search O&AN" id="input-search" name="q" size="40" />
            <input type="submit" id="submit-search" name="sa" value="GO" />
         </div>
        </form>

    </div>

    <nav class="bottom-about-menu nav-about-menu"><ul class="menu"><li class="first leaf"><a href="/about">About O&amp;AN</a></li>
<li class="leaf"><a href="/advertise">Advertise with Us</a></li>
<li class="last leaf"><a href="/join-our-team">Join Our Team</a></li>
</ul></nav>

    <div class="footer-container">
        <footer class="wrapper">
	<section id="block-ads-oanda-ad-footer" class="block block-ads-oanda odd">
		<div class="block-inner">
			<div class="content ad-content">
				<!-- Footer -->
				<div id='div-gpt-ad-1428357727411-0'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1428357727411-0'); });
					</script>
				</div>
			</div>
		</div>
	</section
	<p><b>Out &amp; About Nashville</b> is produced locally by a small passionate team. <a href="/about">Join us!</a></p>
	<p>&copy; 2017 Out &amp; About Nashville.  All rights reserved.</p>
	<p><a href="/policy">Privacy and Use Policy</a> | <a href="/about">Contact Us</a> | <a href="/advertise">Advertise</a></p>
</footer>    </div>

</div>

  <script type="text/javascript" src="https://www.outandaboutnashville.com/sites/default/files/js/js_P_D0kJPgDO0qIk1el2ucWzGHDQC8s2MreTHZoZ3XttA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(){window.OB_platformType=8;window.OB_langJS="https://widgets.outbrain.com/lang_en.js";window.OBITm="1379152469339";window.OB_recMode="brn_strip";var ob=document.createElement("script");ob.type="text/javascript";ob.async=true;ob.src="http"+("https:"===document.location.protocol?"s":"")+"://widgets.outbrain.com/outbrainLT.js";var h=document.getElementsByTagName("script")[0];h.parentNode.insertBefore(ob,h);})();
//--><!]]>
</script>

  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=234477906624970";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
  
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

  <script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ee5111c65526dea"></script>
   
  <script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1719723';</script>
  <script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>

	<script type="text/javascript">
	  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.1.0";
	  analytics.load("7dsXK8yjQEOYBJ9b7aXgPcJ1v3NeLcsF");
	  analytics.page()
	  }}();
	</script>

</body>
</html>