<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<!--[if lt IE 7]>      <html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"> <![endif]-->
<!--[if IE 7]>         <html class="lt-ie9 lt-ie8" lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"> <![endif]-->
<!--[if IE 8]>         <html class="lt-ie9" lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="" lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"> <!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width">
  <link href='//fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700,600,400|Open+Sans+Condensed:700' rel='stylesheet' type='text/css'>
  <link rel="alternate" type="application/rss+xml" title="Out &amp; About Nashville" href="//www.outandaboutnashville.com/feed/all/rss.xml" />
  <link rel="alternate" type="application/rss+xml" title="Out &amp; About Nashville: News" href="//www.outandaboutnashville.com/feed/1/rss.xml" />
  <link rel="alternate" type="application/rss+xml" title="Out &amp; About Nashville: Community" href="//www.outandaboutnashville.com/feed/4/rss.xml" />
  <link rel="alternate" type="application/rss+xml" title="Out &amp; About Nashville: Arts &amp; Entertainment" href="//www.outandaboutnashville.com/feed/8/rss.xml" />
  <link rel="alternate" type="application/rss+xml" title="Out &amp; About Nashville: Lifestyle" href="//www.outandaboutnashville.com/feed/15/rss.xml" />

  <!--[if lt IE 8]>
  <link rel="stylesheet" href="/sites/all/themes/oa2013/fonts/fontawesome/css/font-awesome-ie7.min.css" />
  <![endif]-->

  <meta charset="utf-8" />
<meta name="description" content="Miles McKenna, Rebecca Black, Shannon Beveridge" />
<meta name="abstract" content="Online stars Miles McKenna, Rebecca Black, and Shannon Beveredge will make an appearance from 5-7 p.m. on Monday, Oct. 16th at AT&amp;T, 1900 West End Ave. Miles will appear the following night at PLAY Dance Bar. " />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.outandaboutnashville.com/sites/default/files/featured_image/love%20is%20love%20tour%20graphic%20for%20web.png" />
<meta name="rights" content="Out &amp; About Nashville, Inc." />
<link rel="canonical" href="https://www.outandaboutnashville.com/story/love-love-tour-stop-att-play/51904" />
<link rel="shortlink" href="https://www.outandaboutnashville.com/node/51904" />
<meta property="fb:app_id" content="234477906624970" />
<meta property="og:site_name" content="Out &amp; About Nashville" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.outandaboutnashville.com/story/love-love-tour-stop-att-play/51904" />
<meta property="og:title" content="Love is Love tour to stop at AT&amp;T, PLAY" />
<meta property="og:description" content="Miles McKenna, Rebecca Black, Shannon Beveridge" />
<meta property="og:updated_time" content="2017-10-14T21:15:21-05:00" />
<meta property="og:image" content="https://www.outandaboutnashville.com/sites/default/files/featured_image/love%20is%20love%20tour%20graphic%20for%20web.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@outandaboutnash" />
<meta name="twitter:creator:id" content="19161272" />
<meta name="twitter:url" content="https://www.outandaboutnashville.com/story/love-love-tour-stop-att-play/51904" />
<meta name="twitter:title" content="Love is Love tour to stop at AT&amp;T, PLAY" />
<meta name="twitter:description" content="Online stars Miles McKenna, Rebecca Black, and Shannon Beveredge will make an appearance from 5-7 p.m. on Monday, Oct. 16th at AT&amp;T, 1900 West End Ave. Miles will appear the following night at PLAY Dance Bar. " />
<meta name="twitter:image" content="https://www.outandaboutnashville.com/sites/default/files/featured_image/love%20is%20love%20tour%20graphic%20for%20web.png" />
<meta property="article:published_time" content="2017-10-14T21:15:21-05:00" />
<meta property="article:modified_time" content="2017-10-14T21:15:21-05:00" />


  <title>Love is Love tour to stop at AT&T, PLAY | Out & About Nashville</title>
  <link type="text/css" rel="stylesheet" href="https://www.outandaboutnashville.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.outandaboutnashville.com/sites/default/files/css/css_WWDAmL3hWljO4meNR654WLGT242LzYlmwAA_WbJXHg8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.outandaboutnashville.com/sites/default/files/css/css_WGVpoJlSfiJ16ciSiQmEMx-JABgHXXGKe3muc9JI73w.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.outandaboutnashville.com/sites/default/files/css/css_qtYR7otZVUusnSiMOOgF6HSqgRNWziG4KJ3suwHWTgw.css" media="screen" />
  <!--[if lt IE 9]>
    <script src="/sites/all/themes/oa2013/js/vendor/respond.min.js"></script>
  <![endif]-->
  <script type="text/javascript" src="https://www.outandaboutnashville.com/sites/default/files/js/js_LcFRnnSHVah-Aw_WQ8aVLXhp3HPJvrOe4h6YEXA5BT8.js"></script>
<script type="text/javascript" src="https://www.outandaboutnashville.com/sites/default/files/js/js_Nqh6SD_yvooWcpNOAzrhqnkqLpBoojNNgYoZTJQcH9k.js"></script>
<script type="text/javascript" src="https://www.outandaboutnashville.com/sites/default/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-2624031-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.outandaboutnashville.com/sites/default/files/js/js_FDyGajZMyh4_YvOH0RF036CuZBTbmI0fEoFY4KATwm4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--


var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
  var gads = document.createElement("script");
  gads.async = true;
  gads.type = "text/javascript";
  var useSSL = "https:" == document.location.protocol;
  gads.src = (useSSL ? "https:" : "http:") + 
  "//www.googletagservices.com/tag/js/gpt.js";
  var node = document.getElementsByTagName("script")[0];
  node.parentNode.insertBefore(gads, node);
})();


var width;
var headeradshown = false;

var sidebarTopSlot;
var sidebarBottomSlot;
var leaderboardSlot;
var footerSlot;

function loadAds(){
  googletag.cmd.push(function() {
    sidebarBottomSlot= googletag.defineSlot("/18834008/Sidebar-Lower", [[300, 250], [300, 600], [336, 280]], "div-gpt-ad-1405882526395-1").addService(googletag.pubads()).setCollapseEmptyDiv(true);
    sidebarTopSlot = googletag.defineSlot("/18834008/Sidebar-Upper", [[300, 250], [300, 600], [336, 280]], "div-gpt-ad-1405882526395-2").addService(googletag.pubads()).setCollapseEmptyDiv(true);;

    width = window.innerWidth;
    if(width>800){
      leaderboardSlot = googletag.defineSlot("/18834008/Leaderboard", [728, 90], "div-gpt-ad-1405882526395-0").addService(googletag.pubads()).setCollapseEmptyDiv(true);;
      footerSlot = googletag.defineSlot("/18834008/banner-in-footer", [[468, 60], [650, 85], [728, 90]], "div-gpt-ad-1428357727411-0").addService(googletag.pubads()).setCollapseEmptyDiv(true);;
      headeradshown = true;
    }
    if(width>1080){
      bannerAboveContentSlot = googletag.defineSlot("/18834008/banner-above-content", [[468, 60], [650, 85]], "div-gpt-ad-1425673138309-0").addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
      bannerInTableOfContentsSlot = googletag.defineSlot("/18834008/banner-in-featured-section", [[468, 60], [650, 85]], "div-gpt-ad-1425673096424-0").addService(googletag.pubads()).setCollapseEmptyDiv(true,true);
      contentbanneradshown = true;
    }

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

  });
};

function refreshAds(){
  googletag.cmd.push(function() {
    googletag.pubads().refresh([sidebarTopSlot]);
    googletag.pubads().refresh([sidebarBottomSlot]);
    if(headeradshown){
      googletag.pubads().refresh([leaderboardSlot]);
      googletag.pubads().refresh([footerSlot]);
    }
    if(contentbanneradshown){
      googletag.pubads().refresh([bannerAboveContentSlot]);
      googletag.pubads().refresh([bannerInTableOfContentsSlot]);
    }
  });
};


loadAds();



//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"oa2013","theme_token":"fGm3ykP5w0s2cIW9BGmhTumbEl8r0yUg-cy9eHzbJGo","js":{"sites\/all\/themes\/oa2013\/js\/plugins.js":1,"sites\/all\/themes\/oa2013\/js\/main.js":1,"sites\/all\/themes\/oa2013\/js\/vendor\/flexslider\/jquery.flexslider-min.js":1,"sites\/all\/themes\/oa2013\/js\/vendor\/fitvids\/jquery.fitvids.min.js":1,"sites\/all\/themes\/oa2013\/js\/vendor\/jquery.sticky-kit.min.js":1,"sites\/all\/themes\/oa2013\/js\/vendor\/jquery.animatecss.js":1,"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/modules\/outandabout\/comments_oanda\/comments.js":1,"sites\/all\/modules\/extlink\/extlink.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"1":1,"sites\/all\/modules\/pullquote\/pullquote.js":1,"2":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/reviews\/css\/reviews.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/extlink\/extlink.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/oa2013\/css\/pullquotes.css":1,"sites\/all\/themes\/oa2013\/css\/normalize.css":1,"sites\/all\/themes\/oa2013\/fonts\/fontawesome\/css\/font-awesome.min.css":1,"sites\/all\/themes\/oa2013\/js\/vendor\/flexslider\/flexslider.css":1,"sites\/all\/themes\/oa2013\/css\/animate.css":1,"sites\/all\/themes\/oa2013\/css\/main.css":1}},"extlink":{"extTarget":"_blank","extClass":"ext","extLabel":"(link is external)","extImgClass":0,"extSubdomains":1,"extExclude":"","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":"mailto","mailtoLabel":"(link sends e-mail)"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"}});
//--><!]]>
</script>
  
<!--[if lt IE 9]>
<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-51904 node-type-article one-sidebar sidebar-first" >

    
<div class="header">
    <div class="container">
        <!--[if lt IE 9]>
        <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please consider <a href="http://browsehappy.com/">upgrading your browser</a> for a faster, more secure, and more functional browsing experience.</p>
        <![endif]-->
        <div class="mobile-header">
            <a href="/" title="Home" rel="home" class="logo-mobile"><img src="/sites/all/themes/oa2013/img/logo.png" alt="Out and About Nashville" /></a>
            <div class="mobile-menu-button closed"><a href="#"><i class="icon-reorder"></i><div class="close">x</div></a></div>
        </div>
        <div class="mobile-menu">
            <nav class="nav-primary-mobile"><ul class="menu"><li class="first collapsed"><a href="/news" title="News">News</a></li>
<li class="collapsed"><a href="/community" title="Community">Community</a></li>
<li class="collapsed"><a href="/entertainment" title="Arts &amp; Entertainment">Arts &amp; Entertainment</a></li>
<li class="collapsed"><a href="/lifestyle" title="Lifestyle">Lifestyle</a></li>
<li class="last leaf"><a href="/contests" title="Contests">Contests</a></li>
<li class="first leaf nonnews"><a href="/archives">Print Issues</a></li>
<li class="leaf nonnews"><a href="/today">O&amp;A Today</a></li>
<li class="leaf nonnews"><a href="/guide" title="">Gay Guide</a></li>
<li class="last leaf nonnews"><a href="/newswire">Newswire</a></li>
</ul></nav>
        </div>
        <div class="header-container">
            <header class="wrapper clearfix">
    <div class="search-form-container">
        <form action="https://www.google.com" id="cse-search-box">
            <div>
                <input type="hidden" name="cx" value="partner-pub-5536123647035781:6214961170" />
                <input type="hidden" name="ie" value="UTF-8" />
                <input type="text" placeholder="Search O&amp;AN" id="input-search" name="q" size="40" />
                <input type="submit" id="submit-search" name="sa" value="GO" />
            </div>
        </form>
    </div>
    <nav class="nav-about-menu"><ul class="menu"><li class="first leaf"><a href="/about">About O&amp;AN</a></li>
<li class="leaf"><a href="/advertise">Advertise with Us</a></li>
<li class="last leaf"><a href="/join-our-team">Join Our Team</a></li>
</ul></nav>
    <div class="logo-and-ad clearfix">
        <div class="ad-top">
            <!-- Leaderboard -->
            <div id='div-gpt-ad-1405882526395-0' style='width:728px; height:90px;'>
                <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1405882526395-0'); });
                </script>
            </div>
        </div>
        <a href="/" title="Home" rel="home" class="logo-full"><img src="/sites/all/themes/oa2013/img/logo.png" alt="Out and About Newspaper" /></a>
    </div>
    <nav class="nav-primary"><ul class="menu"><li class="first collapsed"><a href="/news" title="News">News</a></li>
<li class="collapsed"><a href="/community" title="Community">Community</a></li>
<li class="collapsed"><a href="/entertainment" title="Arts &amp; Entertainment">Arts &amp; Entertainment</a></li>
<li class="collapsed"><a href="/lifestyle" title="Lifestyle">Lifestyle</a></li>
<li class="last leaf"><a href="/contests" title="Contests">Contests</a></li>
<li class="first leaf nonnews"><a href="/archives">Print Issues</a></li>
<li class="leaf nonnews"><a href="/today">O&amp;A Today</a></li>
<li class="leaf nonnews"><a href="/guide" title="">Gay Guide</a></li>
<li class="last leaf nonnews"><a href="/newswire">Newswire</a></li>
</ul></nav>
</header>        </div>
    </div>
</div>
<div class="container bodywrap">
    <div class="column-large">
        <div class="column-inner">

                                        <div class="tabs"></div>
                                                  <div class="region region-content"><div class="region-inner">
      <div class="region region-content"><div class="region-inner">
    
<section id="block-ads-oanda-ad-banner-above-content" class="block block-ads-oanda odd">
	<div class="block-inner">
      
  <div class="content">
    
    <!-- Banner above Content -->
    <div id='div-gpt-ad-1425673138309-0' class='ad-content'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425673138309-0'); });
    </script>
    </div>
      </div> <!-- /.content -->
	</div>
</section> <!-- /.block -->
<section id="block-system-main" class="block block-system even">
	<div class="block-inner">
      
  <div class="content">
    <article id="node-51904" class="node node-article clearfix" about="/story/love-love-tour-stop-att-play/51904" typeof="sioc:Item foaf:Document">

  <header>
        <h1 id="page-title">Love is Love tour to stop at AT&amp;T, PLAY</h2>
    <span property="dc:title" content="Love is Love tour to stop at AT&amp;T, PLAY" class="rdf-meta element-hidden"></span>         <h2 class="subheadline">Miles McKenna, Rebecca Black, Shannon Beveridge</h2>
    
    <div class="article-data">
    <span><i class="icon-calendar"></i> October 14, 2017</span>        <span><i class="icon-comment"></i>&nbsp;<a href="/story/love-love-tour-stop-att-play/51904#comments" data-comment-url="https://www.outandaboutnashville.com/node/51904" class="active"><fb:comments-count href="https://www.outandaboutnashville.com/node/51904"></fb:comments-count>&nbsp;Comments</a></span>    </div>

            <div class="field field-name-field-featured-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://www.outandaboutnashville.com/sites/default/files/styles/header_image/public/featured_image/love%20is%20love%20tour%20graphic%20for%20web.png?itok=rEfL-dS9" width="672" height="363" alt="" /></div></div></div>      </header>
  <!--
  <div class="meta"><div class="meta-inner">
    <div class="sidebar-addthis addthis_toolbox addthis_counter_style" style="">
    <a class="addthis_button_facebook_like" fb:like:layout="box_count"></a>
    <a class="addthis_button_tweet" tw:count="vertical"></a>
    <a class="addthis_button_google_plusone" g:plusone:size="tall"></a>
    <a class="addthis_counter"></a>
    </div>
    </div>
  </div>
  -->

  <div class="in-article-sidebar-parent">
  <section class="full-article-sharelinks in-article-sidebar">
    <header class="withbar"><h1>Share</h1></header>
    <!-- AddThis Button BEGIN -->
    <div class="sidebar-addthis addthis_toolbox addthis_counter_style" style="">
    <a class="addthis_button_facebook_like" fb:like:layout="box_count"></a>
    <a class="addthis_button_tweet" tw:count="vertical"></a>
    <a class="addthis_button_google_plusone" g:plusone:size="tall"></a>
    <a class="addthis_counter"></a>
    </div>
    <!-- AddThis Button END -->
  </section>

  <span class="in-article-sidebar spacer"></span>

  
    
      </div>

  <div class="content full-article-content">
    <div class="content-inner">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Online stars Miles McKenna, Rebecca Black, and Shannon Beveredge will make an appearance from 5-7 p.m. on Monday, Oct. 16th at AT&amp;T, 1900 West End Ave.</p>

<p>Miles will appear the following night at PLAY Dance Bar. </p>

<p>Each star has a unique and compelling story that has connected with millions of subscribers and followers around the world. All three are strong voices in the equality, acceptance, and anti-bullying community. Without a destination in their own town or community to connect with others like them, they broke out and built an interactive community of support online.</p>

<p>The “Love is Love” tour will have four parts for fans to participate in:</p>

<ol><li>Fans Meeting Fans. Organically fans become friends with each other at Fullscreen events. The goal is to connect these individuals with each other in a socially responsible way. Think of this as a new way to get a virtual pen pal. When attendees leave the show, they’ll have a new friend for life.</li>
	<li>Talent Stories: Each cast member will discuss their individual story and members of the audience will have the opportunity to ask questions and dive deeper into overcoming adversity.</li>
	<li>Your Stories: Fans will submit anonymous stories of overcoming adversity and acceptance within their community via FullscreenLive.com. The cast will have the opportunity to discuss a series of submissions each night and create an open environment for acceptance.</li>
	<li>Joyful celebration filled with dancing and music from Rebecca Black and cast. Audiences will leave feeling inspired, confident, and empowered to build acceptance within their community.</li>
</ol><p>AT&amp;T’s <em>thx2att</em> initiative and Fullscreen Media present “Love is Love” tour with some of the biggest creators and online stars.</p>

<p> </p>
</div></div></div>
  <div id="outbrain"><!--<h2>You Might Also Be Interested In</h2>-->
  <div data-src="https://www.outandaboutnashville.com/story/love-love-tour-stop-att-play/51904" class="OUTBRAIN" ></div>
  <script type="text/javascript"></script>
  </div>


  <div id="comments"><h2>Comments</h2>

  <div class="meta-footer"><div class="meta-inner">
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style ">
    <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
    <a class="addthis_button_tweet"></a>
    <a class="addthis_counter addthis_pill_style"></a>
    </div>
  </div>

  <div class="fb-comments" data-href="https://www.outandaboutnashville.com/node/51904" data-num-posts="20"></div></div>
     
    </div>
  </div> <!-- /.content -->


      
  
      <footer>
                </footer>
  
</article> <!-- /.node -->
  </div> <!-- /.content -->
	</div>
</section> <!-- /.block -->  </div></div>
  </div></div>

            <!-- Grey box -->
                            <div class="section-group">  <div class="region region-table-of-contents"><div class="region-inner">
    
<div id="block-ads-oanda-ad-banner-in-table-of-contents" class="block block-ads-oanda odd">
	<div class="block-inner">
      
  <div class="content">
    
    <!-- Banner in Table of Contents -->
    <div id='div-gpt-ad-1425673096424-0' class='ad-content'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1425673096424-0'); });
    </script>
    </div>
      </div> <!-- /.content -->
	</div>
</div> <!-- /.block -->  </div></div>
</div>
            
        </div>
    </div>

            <div class="column-small"><div class="column-inner">  <div class="region region-sidebar"><div class="region-inner">
    
<section id="block-blocks-oanda-connect" class="block block-blocks-oanda odd">
	<div class="block-inner">
      
  <div class="content">
    
  <div id="connect-block">
  <div class="connect-tabs">
  <a href="#connect-mail" class="active first"><i class="icon-envelope-alt"></i></a>
  <a href="#connect-facebook"><i class="icon-facebook"></i></a>
  <a href="#connect-twitter" class="last"><i class="icon-twitter"></i></a>
  </div>
  <div class="connect-body">
  <div class="connect-body-inner">

  <div id="connect-mail">
  <p>Breaking news delivered directly to your&nbsp;inbox.</p>
  <a href="https://app.e2ma.net/app2/audience/signup/1826481/1719723/">Sign up here!</a>
  <!--<form target="_new" method="post" action="https://app.e2ma.net/app2/audience/signup/1730835/1719723/?v=a"><i class="icon-envelope"></i> <input type="text" name="email" id="id_email" class="connect-mail-text" placeholder="E-mail address" /><input type="submit" value="Subscribe" class="email-submit" /><input type="hidden" name="group_811435" value="811435" id="id_group_811435"></form>-->
  </div>

  <div id="connect-facebook">
  <p>Connect with like-minded readers.</p>
  <div class="facebook-page-like-button-wrapper">
  <div class="fb-like" data-href="https://www.facebook.com/OutandAboutNashville" data-send="false" data-width="320" data-show-faces="true" data-font="trebuchet ms"></div>
  </div>
  </div>

  <div id="connect-twitter">
  <p>Be the first to know.</p>
  <div class="twitter-follow-button-wrapper">
  <a href="https://twitter.com/outandaboutnash" class="twitter-follow-button" data-show-screen-name="false" data-show-count="true" data-size="large">Follow @outandaboutnash</a>
  </div>
  </div>

  </div>
  </div>


  </div>

    </div> <!-- /.content -->
	</div>
</section> <!-- /.block -->
<section id="block-ads-oanda-ad-large-rectangle" class="block block-ads-oanda even">
	<div class="block-inner">
      
  <div class="content">
    
    <!-- Sidebar - Upper Slot -->
    <div id='div-gpt-ad-1405882526395-2' class='ad-content'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1405882526395-2'); });
    </script>
    </div>  </div> <!-- /.content -->
	</div>
</section> <!-- /.block -->
<section id="block-blocks-oanda-photo-galleries" class="block block-blocks-oanda odd">
	<div class="block-inner">
        <header class="withbar"><h1>Seen Out & About</h1></header>
    
  <div class="content">
    <div class="gallery-group"><article class="odd"><figure><a href="/gallery/second-annual-boro-pride-drew-crowds/51892" class="figcaption-link"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://www.outandaboutnashville.com/sites/default/files/styles/gallery_list_thumbnail/public/galleries/IMG_7421.JPG?itok=vG_KjL7z" width="172" height="129" alt="" /></div></div></div></a><a href="/gallery/second-annual-boro-pride-drew-crowds/51892" class="figcaption-link"><figcaption><div>Second annual ‘Boro Pride drew crowds</div></figcaption></a></figure></article><article class="even"><figure><a href="/gallery/church-street-block-party-rocked/51881" class="figcaption-link"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://www.outandaboutnashville.com/sites/default/files/styles/gallery_list_thumbnail/public/galleries/File0008.jpg?itok=5EXBJcQX" width="172" height="129" alt="" /></div></div></div></a><a href="/gallery/church-street-block-party-rocked/51881" class="figcaption-link"><figcaption><div>Church Street Block Party Rocked</div></figcaption></a></figure></article><article class="odd"><figure><a href="/gallery/scruff-brings-all-boys-bar/51859" class="figcaption-link"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://www.outandaboutnashville.com/sites/default/files/styles/gallery_list_thumbnail/public/galleries/IMG_0578.jpg?itok=qiennP2O" width="172" height="129" alt="" /></div></div></div></a><a href="/gallery/scruff-brings-all-boys-bar/51859" class="figcaption-link"><figcaption><div>SCRUFF brings all the boys to the bar</div></figcaption></a></figure></article><article class="even"><figure><a href="/gallery/grizzlies-annual-car-wash-returned" class="figcaption-link"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://www.outandaboutnashville.com/sites/default/files/styles/gallery_list_thumbnail/public/galleries/IMG_5466.jpg?itok=Rm1jvA6S" width="172" height="129" alt="" /></div></div></div></a><a href="/gallery/grizzlies-annual-car-wash-returned" class="figcaption-link"><figcaption><div>Grizzlies annual car wash returned to Lipstick Lounge</div></figcaption></a></figure></article><div class="more-link"><a href="/photos">More &gt;</a></div></div>  </div> <!-- /.content -->
	</div>
</section> <!-- /.block -->
<section id="block-ads-oanda-ad-large-rectangle-2" class="block block-ads-oanda even">
	<div class="block-inner">
      
  <div class="content">
    
    <!-- Sidebar - Lower Slot -->
    <div id='div-gpt-ad-1405882526395-1' class='ad-content'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1405882526395-1'); });
    </script>
    </div>
      </div> <!-- /.content -->
	</div>
</section> <!-- /.block -->
<section id="block-block-1" class="block block-block odd">
	<div class="block-inner">
        <header class="withbar"><h1>Newswire</h1></header>
    
  <div class="content">
    <!-- PR Newswire Widget Code Starts Here -->

<div id="w4803_widget"></div>
<script language="JavaScript" src="//tools.prnewswire.com/en-us/live/4803/widget.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><!-- PR Newswire Widget Code Ends Here -->  </div> <!-- /.content -->
	</div>
</section> <!-- /.block -->  </div></div>
</div></div>
    
    <div class="bottom-search search-form-container">

        <form action="https://www.google.com" id="cse-search-box">
          <div>
            <input type="hidden" name="cx" value="partner-pub-5536123647035781:6214961170" />
            <input type="hidden" name="ie" value="UTF-8" />
            <input type="text" placeholder="Search O&AN" id="input-search" name="q" size="40" />
            <input type="submit" id="submit-search" name="sa" value="GO" />
         </div>
        </form>

    </div>

    <nav class="bottom-about-menu nav-about-menu"><ul class="menu"><li class="first leaf"><a href="/about">About O&amp;AN</a></li>
<li class="leaf"><a href="/advertise">Advertise with Us</a></li>
<li class="last leaf"><a href="/join-our-team">Join Our Team</a></li>
</ul></nav>

    <div class="footer-container">
        <footer class="wrapper">
	<section id="block-ads-oanda-ad-footer" class="block block-ads-oanda odd">
		<div class="block-inner">
			<div class="content ad-content">
				<!-- Footer -->
				<div id='div-gpt-ad-1428357727411-0'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1428357727411-0'); });
					</script>
				</div>
			</div>
		</div>
	</section
	<p><b>Out &amp; About Nashville</b> is produced locally by a small passionate team. <a href="/about">Join us!</a></p>
	<p>&copy; 2017 Out &amp; About Nashville.  All rights reserved.</p>
	<p><a href="/policy">Privacy and Use Policy</a> | <a href="/about">Contact Us</a> | <a href="/advertise">Advertise</a></p>
</footer>    </div>

</div>

  <script type="text/javascript" src="https://www.outandaboutnashville.com/sites/default/files/js/js_P_D0kJPgDO0qIk1el2ucWzGHDQC8s2MreTHZoZ3XttA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(){window.OB_platformType=8;window.OB_langJS="https://widgets.outbrain.com/lang_en.js";window.OBITm="1379152469339";window.OB_recMode="brn_strip";var ob=document.createElement("script");ob.type="text/javascript";ob.async=true;ob.src="http"+("https:"===document.location.protocol?"s":"")+"://widgets.outbrain.com/outbrainLT.js";var h=document.getElementsByTagName("script")[0];h.parentNode.insertBefore(ob,h);})();
//--><!]]>
</script>

  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=234477906624970";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
  
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

  <script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ee5111c65526dea"></script>
   
  <script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1719723';</script>
  <script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>

	<script type="text/javascript">
	  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.1.0";
	  analytics.load("7dsXK8yjQEOYBJ9b7aXgPcJ1v3NeLcsF");
	  analytics.page()
	  }}();
	</script>

</body>
</html>